WordPress 5.8.3 Security Release

On January 6th, an important security update was released for the WordPress core addresses four separate vulnerabilities. WordPress website administrators are advised to update their websites immediately. All WordPress versions between 3.7 and 5.8 are affected by this, and the security issues include SQL injection, stored XSS and object injection, which we will review in this post.

Our firewall patches cross site scripting attempts as well as SQL injections by default so our clients should be protected from exploit attempts aimed at unpatched websites.

Continue reading WordPress 5.8.3 Security Release at Sucuri Blog.

Share on facebook
Facebook
Share on google
Google+
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on pinterest
Pinterest